(Article originally published in June 2008)

Until now we have enjoyed easy persistence using JPA 1.0. It’s true that JPA 1.0 has some limitations, but now our friends from JSR-317 are working hard to give us a better standard of persistence for Java.

Leave a Reply

Your email address will not be published. Required fields are marked *